Polygon congestion is leading to degraded Web3 performance.
Incident Report for Tellie
Resolved
We've applied a fix and have restored Web3 services. We've also identified several ways to bolster our infrastructure and will spend the remainder of the week applying what we learned. Thank you for your patience!
Posted Oct 19, 2022 - 21:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 19, 2022 - 21:32 UTC
Update
While the Polygon congestion contributed to this outage, we believe we have identified a potential fix. Please stay tuned, and thank you for your patience!
Posted Oct 19, 2022 - 20:27 UTC
Monitoring
Polygon congestion is leading to degraded Web3 performance. This is affecting Collection deploys, NFT mints, and Marketplace listings. This is outside our control. We will continue to monitor the situation and let you know when performance has improved. We are very sorry for the inconvenience!
Posted Oct 19, 2022 - 14:53 UTC
This incident affected: Web3.