Degraded Web3 Performance
Incident Report for Tellie
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 15:44 UTC
Update
Closing the incident.
Posted Oct 06, 2022 - 15:43 UTC
Update
We have restored this service. You may create collections and mint NFTs now. Sorry for the trouble!
Posted Oct 06, 2022 - 15:43 UTC
Identified
We have narrowed down the issue to a network block skew error from one of the software packages we use in our application. We're working urgently on a fix and will update as soon as we know more.
Posted Oct 06, 2022 - 15:28 UTC
Investigating
We are experiencing a partial outage when creating collections and minting NFTs. Sorry folks! We are looking into the issue and will hopefully have it resolved soon.
Posted Oct 06, 2022 - 14:37 UTC
This incident affected: Web3.