Outage regarding Custom Domains
Incident Report for Tellie
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 22:23 UTC
Monitoring
We've implemented and deployed a fix to get this infrastructure back up and running. Custom Domains should be fully operational again for all accounts making use of them. We'll continue to monitor the results in the meantime.
Posted Jan 31, 2023 - 21:55 UTC
Identified
We've identified a failure spinning up the infrastructure used to enable Custom Domain functionality. We're continuing to uncover the root of the problem so that we can re-enable Custom Domains.

This issue only affects the ability to connect to Tellie via a Custom Domain, and does not affect any of the underlying Pages or content. While this is being resolved, pages can still be visited via your tell.ie/(username) links.

Fixing this problem is our top priority. We apologize again for this outage and will share another progress update within half an hour.
Posted Jan 31, 2023 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Jan 31, 2023 - 20:51 UTC
Investigating
Tellie Pages behind Custom Domains are currently failing to load, so any links pointing at them will have a poor experience. We're aware of the issue and are already identifying the root-cause.

We apologize for this inconvenience and will update you within the next 30 minutes, or sooner, as we resolve the issue.
Posted Jan 31, 2023 - 20:48 UTC
This incident affected: Published Pages.