Partial Outage: Cannot create NFTs
Incident Report for Tellie
Resolved
This issue has been resolved.
Posted Jan 19, 2023 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 18:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 18:34 UTC
Update
A fix has been confirmed and is being rolled out.
Posted Jan 19, 2023 - 16:56 UTC
Update
We are verifying a fix for this issue.
Posted Jan 19, 2023 - 16:47 UTC
Investigating
We are investigating the issue right now.
Posted Jan 19, 2023 - 15:25 UTC
This incident affected: Web3.