Outage on Tellie
Incident Report for Tellie
Resolved
The incident has been resolved. The outage followed a new feature release, and our systems recovered from the failure without any intervention. We are continuing to investigate the root cause so that we may prevent such outages in the future.
Posted Nov 19, 2021 - 19:35 UTC
Investigating
Some customers are seeing an endless spinner when trying to access pages. We’re aware of this issue and are working on it urgently.
Posted Nov 19, 2021 - 19:30 UTC
This incident affected: Published Pages and Page Designer.