Degraded Web3 Performance
Incident Report for Tellie
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 21:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 21:34 UTC
Monitoring
We are experiencing degraded performance when unlocking pages gated by Ethereum NFT Collections. We have deployed a potential fix and are monitoring the issue.
Posted Feb 02, 2023 - 21:34 UTC
This incident affected: Published Pages and Web3.