Outage on Published Pages
Incident Report for Tellie
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 04:02 UTC
Monitoring
A fix for this issue has been rolled out. We are monitoring to confirm this issue has been fully resolved.

We are sorry for the disruption this caused our creators today.
Posted Mar 09, 2023 - 03:20 UTC
Identified
We have identified the issue and a fix is being rolled out. We're sorry for the inconvenience this caused you today!

We'll update this status again shortly.
Posted Mar 09, 2023 - 03:02 UTC
Investigating
We are investigating an issue with published pages.
Posted Mar 09, 2023 - 02:43 UTC
This incident affected: Published Pages.